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1. Excel 2016 Basics 

1.1. Introduction 

Excel is a spreadsheet program that allows you to store, organize, and analyze 

information. While you may believe Excel is only used by certain people to process 

complicated data, anyone can learn how to take advantage of the program's powerful 

features. Whether you're keeping a budget, organizing a training log, or creating an invoice, 

Excel makes it easy to work with different types of data. 

1.2. Getting to know Excel 

If you've previously used Excel 2010 or Excel 2013, then Excel 2016 should feel familiar. If 

you are new to Excel or have more experience with older versions, you should first take some 

time to become familiar with the Excel interface. 

1.3. The Excel interface 

When you open Excel 2016 for the first time, the Excel Start Screen will appear. From here, 

you'll be able to create a new workbook, choose a template, and access your recently edited 

workbooks. 

• From the Excel Start Screen, locate and select Blank workbook to access the Excel 

interface. 

 

Click the buttons in the below to become familiar with the Excel interface. 
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1.4. Working with the Excel environment 

The Ribbon and Quick Access Toolbar are where you will find the commands to perform 

common tasks in Excel. The Backstage view gives you various options for saving, opening a 

file, printing, and sharing your document. 

1.4.1. The Ribbon 

Excel 2016 uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains 

multiple tabs, each with several groups of commands. You will use these tabs to perform 

the most common tasks in Excel. 

• Each tab will have one or more groups. 
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• Some groups will have an arrow you can click for more options. 

 

• Click a tab to see more commands. 

 

• You can adjust how the Ribbon is displayed with the Ribbon Display Options. 

 

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to the Ribbon. 

These tabs are called add-ins. 
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1.4.2. To change the Ribbon Display Options: 

The Ribbon is designed to respond to your current task, but you can choose to minimize it if 

you find that it takes up too much screen space. Click the Ribbon Display Options arrow in 

the upper-right corner of the Ribbon to display the drop-down menu. 

 

There are three modes in the Ribbon Display Options menu: 

• Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and 

completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon 

command at the top of screen. 

 

• Show Tabs: This option hides all command groups when they're not in use, but tabs 

will remain visible. To show the Ribbon, simply click a tab. 

 

• Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and 

commands will be visible. This option is selected by default when you open Excel for 

the first time. 

1.5. The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common 

commands no matter which tab is selected. By default, it includes the Save, Undo, and 

Repeat commands. You can add other commands depending on your preference. 
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1.5.1. To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

2. Select the command you want to add from the drop-down menu. To choose from 

more commands, select More Commands. 

 

3. The command will be added to the Quick Access Toolbar. 

 

1.5.2. How to use Tell me: 

The Tell me box works like a search bar to help you quickly find tools or commands you 

want to use. 
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1. Type in your own words what you want to do. 

 

2. The results will give you a few relevant options. To use one, click it like you would a 

command on the Ribbon. 

 

1.6. Worksheet views 

Excel 2016 has a variety of viewing options that change how your workbook is displayed. 

These views can be useful for various tasks, especially if you're planning to print the 
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spreadsheet. To change worksheet views, locate the commands in the bottom-right corner of 

the Excel window and select Normal view, Page Layout view, or Page Break view. 

 

• Normal view is the default view for all worksheets in Excel. 

 

• Page Layout view displays how your worksheets will appear when printed. You can 

also add headers and footers in this view. 



 11   

 

• Page Break view allows you to change the location of page breaks, which is 

especially helpful when printing a lot of data from Excel. 
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1.6.1. Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and sharing 

your workbooks. 

1.6.1.1. To access Backstage view: 

1. Click the File tab on the Ribbon. Backstage view will appear. 

 

Click the buttons in the interactive below to learn more about using Backstage view. 
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1.7. Creating and Opening Workbooks 

Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to 

create a new workbook. There are several ways to start working with a workbook in Excel. 

You can choose to create a new workbook—either with a blank workbook or a 

predesigned template—or open an existing workbook. 

1.7.1. To create a new blank workbook: 

1. Select the File tab. Backstage view will appear. 

 

2. Select New, then click Blank workbook. 

 

3. A new blank workbook will appear. 
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1.7.2. To open an existing workbook: 

In addition to creating new workbooks, you'll often need to open a workbook that was 

previously saved.  

1. Navigate to Backstage view, then click Open. 

 

2. Select Computer, then click Browse. Alternatively, you can choose OneDrive to 

open files stored on your OneDrive. 
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3. The Open dialog box will appear. Locate and select your workbook, then click 

Open. 

 

If you've opened the desired workbook recently, you can browse your Recent Workbooks 

rather than search for the file. 
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1.7.3. To pin a workbook: 

If you frequently work with the same workbook, you can pin it to Backstage view for faster 

access. 

1. Navigate to Backstage view, then click Open. Your recently edited workbooks will 

appear. 

 

2. Hover the mouse over the workbook you want to pin. A pushpin icon will appear 

next to the workbook. Click the pushpin icon. 
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3. The workbook will stay in Recent Workbooks. To unpin a workbook, simply click 

the pushpin icon again. 

 

1.7.4. Using templates 

A template is a predesigned spreadsheet you can use to create a new workbook quickly. 

Templates often include custom formatting and predefined formulas, so they can save you 

a lot of time and effort when starting a new project. 

1.7.4.1. To create a new workbook from a template: 

1. Click the File tab to access Backstage view. 

 

2. Select New. Several templates will appear below the Blank workbook option. 

3. Select a template to review it. 
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4. A preview of the template will appear, along with additional information on how 

the template can be used. 

5. Click Create to use the selected template. 

 

6. A new workbook will appear with the selected template. 
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You can also browse templates by category or use the search bar to find something more 

specific. 

 

It's important to note that not all templates are created by Microsoft. Many are created by 

third-party providers and even individual users, so some templates may work better than 

others. 
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1.8. Save and Save As 

Excel offers two ways to save a file: Save and Save As. These options work in similar ways, 

with a few important differences: 

• Save: When you create or edit a workbook, you'll use the Save command to save your 

changes. You'll use this command most of the time. When you save a file, you'll only 

need to choose a file name and location the first time. After that, you can just click the 

Save command to save it with the same name and location. 

• Save As: You'll use this command to create a copy of a workbook while keeping the 

original. When you use Save As, you'll need to choose a different name and/or 

location for the copied version. 

1.8.1. To save a workbook: 

It's important to save your workbook whenever you start a new project or make changes to 

an existing one. Saving early and often can prevent your work from being lost. You'll also 

need to pay close attention to where you save the workbook so it will be easy to find later. 

1. Locate and select the Save command on the Quick Access Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear in Backstage 

view. 

3. You'll then need to choose where to save the file and give it a file name. To save the 

workbook to your computer, select Computer, then click Browse. Alternatively, you 

can click OneDrive to save the file to your OneDrive. 
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4. The Save As dialog box will appear. Select the location where you want to save the 

workbook. 

5. Enter a file name for the workbook, then click Save. 
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6. The workbook will be saved. You can click the Save command again to save your 

changes as you modify the workbook. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

1.8.2. Using Save As to make a copy 

If you want to save a different version of a workbook while keeping the original, you can 

create a copy. For example, if you have a file named Sales Data, you could save it as Sales 

Data 2 so you'll be able to edit the new file and still refer back to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a file 

for the first time, you'll need to choose where to save the file and give it a new file name. 

 

1.8.3. To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the 

default location when saving. If you find it inconvenient to select Computer each time, you 

can change the default save location so Computer is selected by default. 

1. Click the File tab to access Backstage view. 

 

2. Click Options. 
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3. The Excel Options dialog box will appear. Select Save, check the box next to Save 

to Computer by default, then click OK. The default save location will be changed. 
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1.8.4. AutoRecover 

Excel automatically saves your workbooks to a temporary folder while you are working on 

them. If you forget to save your changes or if Excel crashes, you can restore the file using 

AutoRecover. 

1.8.4.1. To use AutoRecover: 

1. Open Excel. If autosaved versions of a file are found, the Document Recovery pane 

will appear.  

2. Click to open an available file. The workbook will be recovered. 
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By default, Excel autosaves every 10 minutes. If you are editing a workbook for less than 10 

minutes, Excel may not create an autosaved version. 

If you don't see the file you need, you can browse all autosaved files from Backstage view. 

Just select the File tab, click Manage Versions, then choose Recover Unsaved Workbooks. 
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1.8.5. Exporting workbooks 

By default, Excel workbooks are saved in the .xlsx file type. However, there may be times 

when you need to use another file type, such as a PDF or Excel 97-2003 workbook. It's 

easy to export your workbook from Excel to a variety of file types. 

1.8.5.1. To export a workbook as a PDF file: 

Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF file, 

can be especially useful if you're sharing a workbook with someone who does not have Excel. 

A PDF will make it possible for recipients to view but not edit the content of your workbook. 

1. Click the File tab to access Backstage view. 
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2. Click Export, then select Create PDF/XPS. 

 

3. The Save As dialog box will appear. Select the location where you want to export the 

workbook, enter a file name, then click Publish. 
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By default, Excel will only export the active worksheet. If you have multiple worksheets and 

want to save all of them in the same PDF file, click Options in the Save As dialog box. The 

Options dialog box will appear. Select Entire workbook, then click OK. 

 

Whenever you export a workbook as a PDF, you'll also need to consider how your workbook 

data will appear on each page of the PDF, just like printing a workbook. Visit our Page 

Layout and Printing lesson to learn more about what to consider before exporting a workbook 

as a PDF. 

1.8.6. To export a workbook to other file types: 

You may also find it helpful to export your workbook to other file types, such as an Excel 97-

2003 workbook if you need to share with people using an older version of Excel, or a .CSV 

file if you need a plain-text version of your workbook. 

1. Click the File tab to access Backstage view. 

2. Click Export, then select Change File Type. 

http://www.gcflearnfree.org/excel2016/page-layout-and-printing/1/
http://www.gcflearnfree.org/excel2016/page-layout-and-printing/1/
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3. Select a common file type, then click Save As. 
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4. The Save As dialog box will appear. Select the location where you want to export the 

workbook, enter a file name, then click Save. 

 

You can also use the Save as type: drop-down menu in the Save As dialog box to save 

workbooks in a variety of file types. 
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1.9. Working with Cells and Sheets 

1.10. Introduction 

Whenever you work with Excel, you'll enter information—or content—into cells. Cells are the 

basic building blocks of a worksheet. You'll need to learn the basics of cells and cell content to 

calculate, analyze, and organize data in Excel. 

1.11. Understanding cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the 

intersection of a row and a column—in other words, where a row and column meet. 

Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 3). 

Each cell has its own name—or cell address—based on its column and row. In the example 

below, the selected cell intersects column C and row 5, so the cell address is C5. 

 

Note that the cell address also appears in the Name box in the top-left corner, and that a cell's 

column and row headings are highlighted when the cell is selected. 

You can also select multiple cells at the same time. A group of cells is known as a cell 

range. Rather than a single cell address, you will refer to a cell range using the cell addresses 

of the first and last cells in the cell range, separated by a colon. For example, a cell range 

that included cells A1, A2, A3, A4, and A5 would be written as A1:A5. Take a look at the 

different cell ranges below: 
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• Cell range A1:A8 

 

• Cell range A1:F1 

 

• Cell range A1:F8 
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If the columns in your spreadsheet are labeled with numbers instead of letters, you'll need to 

change the default reference style for Excel.  

1.11.1. To select a cell: 

To input or edit cell content, you'll first need to select the cell. 

1. Click a cell to select it. In our example, we'll select cell D9. 

2. A border will appear around the selected cell, and the column heading and row 

heading will be highlighted. The cell will remain selected until you click another cell 

in the worksheet. 

 

You can also select cells using the arrow keys on your keyboard. 

1.11.2. To select a cell range: 

Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click and drag the mouse until all of the adjoining cells you want to select are 

highlighted. In our example, we'll select the cell range B5:C18. 

2. Release the mouse to select the desired cell range. The cells will remain selected until 

you click another cell in the worksheet. 
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1.12. Cell content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain 

different types of content, including text, formatting, formulas, and functions. 

• Text: Cells can contain text, such as letters, numbers, and dates. 
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• Formatting attributes: Cells can contain formatting attributes that change the way 

letters, numbers, and dates are displayed. For example, percentages can appear as 0.15 

or 15%. You can even change a cell's text or background color. 

 

• Formulas and functions: Cells can contain formulas and functions that calculate 

cell values. In our example, SUM(B2:B8) adds the value of each cell in the cell range 

B2:B8 and displays the total in cell B9. 
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1.12.1. To insert content: 

1. Click a cell to select it. In our example, we'll select cell F9. 

 

2. Type something into the selected cell, then press Enter on your keyboard. The 

content will appear in the cell and the formula bar. You can also input and edit cell 

content in the formula bar. 

 

1.12.2. To delete (or clear) cell content: 

1. Select the cell(s) with content you want to delete. In our example, we'll select the cell 

range A10:H10. 
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2. Select the Clear command on the Home tab, then click Clear Contents. 

 

3. The cell contents will be deleted. 
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You can also use the Delete key on your keyboard to delete content from multiple cells at 

once. The Backspace key will only delete content from one cell at a time. 

1.12.3. To delete cells: 

There is an important difference between deleting the content of a cell and deleting the cell 

itself. If you delete the entire cell, the cells below it will shift to fill in the gaps and replace 

the deleted cells. 

1. Select the cell(s) you want to delete. In our example, we'll select A10:H10. 
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2. Select the Delete command from the Home tab on the Ribbon. 

 

3. The cells below will shift up and fill in the gaps. 
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1.12.4. To copy and paste cell content: 

Excel allows you to copy content that is already entered into your spreadsheet and paste that 

content to other cells, which can save you time and effort. 

1. Select the cell(s) you want to copy. In our example, we'll select F9. 

 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 

 

3. Select the cell(s) where you want to paste the content. In our example, we'll select 

F12:F17. The copied cell(s) will have a dashed box around them. 
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4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 

5. The content will be pasted into the selected cells. 
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1.12.5. To access more paste options: 

You can also access additional paste options, which are especially convenient when 

working with cells that contain formulas or formatting. Just click the drop-down arrow on 

the Paste command to see these options. 
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Instead of choosing commands from the Ribbon, you can access commands quickly by right-

clicking. Simply select the cell(s) you want to format, then right-click the mouse. A drop-

down menu will appear, where you'll find several commands that are also located on the 

Ribbon. 

 

1.12.6. To cut and paste cell content: 

Unlike copying and pasting, which duplicates cell content, cutting allows you to move 

content between cells. 

1. Select the cell(s) you want to cut. In our example, we'll select G5:G6. 

2. Right-click the mouse and select the Cut command. Alternatively, you can use the 

command on the Home tab, or press Ctrl+X on your keyboard. 
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3. Select the cells where you want to paste the content. In our example, we'll select 

F10:F11. The cut cells will now have a dashed box around them.  

4. Right-click the mouse and select the Paste command. Alternatively, you can use the 

command on the Home tab, or press Ctrl+V on your keyboard. 
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5. The cut content will be removed from the original cells and pasted into the selected 

cells. 

 

1.12.7. To drag and drop cells: 

Instead of cutting, copying, and pasting, you can drag and drop cells to move their contents. 

1. Select the cell(s) you want to move. In our example, we'll select H4:H12. 

2. Hover the mouse over the border of the selected cell(s) until the mouse changes to a 

pointer with four arrows. 
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3. Click and drag the cells to the desired location. In our example, we'll move them to 

G4:G12. 

 

4. Release the mouse. The cells will be dropped in the selected location. 
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1.12.8. To use the fill handle: 

If you're copying cell content to adjacent cells in the same row or column, the fill handle is a 

good alternative to the copy and paste commands. 

1. Select the cell(s) containing the content you want to use, then hover the mouse over 

the lower-right corner of the cell so the fill handle appears. 
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2. Click and drag the fill handle until all of the cells you want to fill are selected. In our 

example, we'll select G13:G17. 

 

3. Release the mouse to fill the selected cells. 
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1.12.9. To continue a series with the fill handle: 

The fill handle can also be used to continue a series. Whenever the content of a row or 

column follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, 

Wednesday), the fill handle can guess what should come next in the series. In most cases, 

you will need to select multiple cells before using the fill handle to help Excel determine the 

series order. Let's take a look at an example: 

1. Select the cell range that contains the series you want to continue. In our example, 

we'll select E4:G4. 

2. Click and drag the fill handle to continue the series. 

 

3. Release the mouse. If Excel understood the series, it will be continued in the selected 

cells. In our example, Excel added Part 4, Part 5, and Part 6 to H4:J4. 
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You can also double-click the fill handle instead of clicking and dragging. This can be useful 

with larger spreadsheets, where clicking and dragging may be awkward. 

Watch the video below to see an example of double-clicking the fill handle. 
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1.13. Modifying Columns, Rows, and Cells 

By default, every row and column of a new workbook is set to the same height and width. 

Excel allows you to modify column width and row height in different ways, including 

wrapping text and merging cells. 

1.13.1. To modify column width: 

In our example below, column C is too narrow to display all of the content in these cells. We 

can make all of this content visible by changing the width of column C. 

1. Position the mouse over the column line in the column heading so the cursor 

becomes a double arrow. 

 

2. Click and drag the mouse to increase or decrease the column width. 
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3. Release the mouse. The column width will be changed. 

 

With numerical data, the cell will display pound signs (#######) if the column is too 

narrow. Simply increase the column width to make the data visible. 

1.13.2. To AutoFit column width: 

The AutoFit feature will allow you to set a column's width to fit its content automatically. 

1. Position the mouse over the column line in the column heading so the cursor 

becomes a double arrow. 
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2. Double-click the mouse. The column width will be changed automatically to fit the 

content. 

 

You can also AutoFit the width for several columns at the same time. Simply select the 

columns you want to AutoFit, then select the AutoFit Column Width command from the 

Format drop-down menu on the Home tab. This method can also be used for row height. 
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1.13.3. To modify row height: 

1. Position the cursor over the row line so the cursor becomes a double arrow. 

 

2. Click and drag the mouse to increase or decrease the row height. 

 

3. Release the mouse. The height of the selected row will be changed. 
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1.13.4. To modify all rows or columns: 

Instead of resizing rows and columns individually, you can modify the height and width of 

every row and column at the same time. This method allows you to set a uniform size for 

every row and column in your worksheet. In our example, we will set a uniform row height. 

1. Locate and click the Select All button just below the name box to select every cell in 

the worksheet. 

 

2. Position the mouse over a row line so the cursor becomes a double arrow. 

3. Click and drag the mouse to increase or decrease the row height, then release the 

mouse when you are satisfied. The row height will be changed for the entire 

worksheet. 
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1.13.5. Inserting, deleting, moving, and hiding 

After you've been working with a workbook for a while, you may find that you want to insert 

new columns or rows, delete certain rows or columns, move them to a different location in 

the worksheet, or even hide them. 

1.13.6. To insert rows: 

1. Select the row heading below where you want the new row to appear. In this 

example, we want to insert a row between rows 4 and 5, so we'll select row 5. 
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2. Click the Insert command on the Home tab. 

 

3. The new row will appear above the selected row. 

 

When inserting new rows, columns, or cells, you will see a paintbrush icon next to the 

inserted cells. This button allows you to choose how Excel formats these cells. By default, 

Excel formats inserted rows with the same formatting as the cells in the row above. To access 

more options, hover your mouse over the icon, then click the drop-down arrow. 
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1.13.7. To insert columns: 

1. Select the column heading to the right of where you want the new column to appear. 

For example, if you want to insert a column between columns D and E, select column 

E. 

 

2. Click the Insert command on the Home tab. 

 

3. The new column will appear to the left of the selected column. 
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When inserting rows and columns, make sure you select the entire row or column by clicking 

the heading. If you select only a cell in the row or column, the Insert command will only 

insert a new cell. 

1.13.8. To delete a row or column: 

It's easy to delete a row or column that you no longer need. In our example we'll delete a row, 

but you can delete a column the same way. 

1. Select the row you want to delete. In our example, we'll select row 9. 

 

2. Click the Delete command on the Home tab. 
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3. The selected row will be deleted, and those around it will shift. In our example, row 

10 has moved up, so it's now row 9. 

 

It's important to understand the difference between deleting a row or column and simply 

clearing its contents. If you want to remove the content from a row or column without 

causing others to shift, right-click a heading, then select Clear Contents from the drop-

down menu. 
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1.13.9. To move a row or column: 

Sometimes you may want to move a column or row to rearrange the content of your 

worksheet. In our example we'll move a column, but you can move a row in the same way. 

1. Select the desired column heading for the column you want to move. 

 

2. Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. 

 

3. Select the column heading to the right of where you want to move the column. For 

example, if you want to move a column between columns E and F, select column F. 
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4. Click the Insert command on the Home tab, then select Insert Cut Cells from the 

drop-down menu. 

 

5. The column will be moved to the selected location, and the columns around it will 

shift. 
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You can also access the Cut and Insert commands by right-clicking the mouse and selecting 

the desired commands from the drop-down menu. 

 

1.13.10. To hide and unhide a row or column: 

At times, you may want to compare certain rows or columns without changing the 

organization of your worksheet. To do this, Excel allows you to hide rows and columns as 

needed. In our example we'll hide a few columns, but you can hide rows in the same way. 

1. Select the columns you want to hide, right-click the mouse, then select Hide from the 

formatting menu. In our example, we'll hide columns C, D, and E. 
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2. The columns will be hidden. The green column line indicates the location of the 

hidden columns. 

 

3. To unhide the columns, select the columns on both sides of the hidden columns. In 

our example, we'll select columns B and F. Then right-click the mouse and select 

Unhide from the formatting menu. 
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4. The hidden columns will reappear. 

 

1.14. Wrapping text and merging cells 

Whenever you have too much cell content to be displayed in a single cell, you may decide to 

wrap the text or merge the cell rather than resize a column. Wrapping the text will 

automatically modify a cell's row height, allowing cell contents to be displayed on multiple 

lines. Merging allows you to combine a cell with adjacent empty cells to create one large 

cell. 

1.14.1. To wrap text in cells: 

1. Select the cells you want to wrap. In this example, we'll select the cells in column C. 
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2. Click the Wrap Text command on the Home tab. 

 

3. The text in the selected cells will be wrapped. 
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Click the Wrap Text command again to unwrap the text. 

1.14.2. To merge cells using the Merge & Center command: 

1. Select the cell range you want to merge. In our example, we'll select A1:F1.  

2. Click the Merge & Center command on the Home tab. In our example, we'll select 

the cell range A1:F1. 

 

3. The selected cells will be merged, and the text will be centered. 
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1.14.3. To access more merge options: 

If you click the drop-down arrow next to the Merge & Center command on the Home tab, 

the Merge drop-down menu will appear. 

 

From here, you can choose to: 

• Merge & Center: merges the selected cells into one cell and centers the text 

• Merge Across: merges the selected cells into larger cells while keeping each row 

separate 

• Merge Cells: merges the selected cells into one cell but does not center the text 

• Unmerge Cells: unmerges selected cells 

You'll want to be careful when using this feature. If you merge multiple cells that all contain 

data, Excel will keep only the contents of the upper-left cell and discard everything else. 

1.14.4. To center across selection: 

Merging can be useful for organizing your data, but it can also create problems later on. For 

example, it can be difficult to move, copy, and paste content from merged cells. A good 

alternative to merging is Center Across Selection, which creates a similar effect without 

actually combining cells. 
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Watch the video below to learn why you should use Center Across Selection instead of 

merging cells. 

1. Select the desired cell range. In our example, we'll select A1:F1. Note: If you already 

merged these cells, you should unmerge them before continuing to step 2. 

2. Click the small arrow in the lower-right corner of the Alignment group on the Home 

tab. 

 

3. A dialog box will appear. Locate and select the Horizontal drop-down menu, select 

Center Across Selection, then click OK. 
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4. The content will be centered across the selected cell range. As you can see, this 

creates the same visual result as merging and centering, but it preserves each cell 

within A1:F1. 
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1.15. Formatting Cells 

All cell content uses the same formatting by default, which can make it difficult to read a 

workbook with a lot of information. Basic formatting can customize the look and feel of your 

workbook, allowing you to draw attention to specific sections and making your content easier 

to view and understand. 

1.15.1. To change the font size: 

1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Font Size command, then 

select the desired font size. In our example, we will choose 24 to make the text 

larger. 

 

3. The text will change to the selected font size. 



 73   

 

You can also use the Increase Font Size and Decrease Font Size commands or enter a 

custom font size using your keyboard. 

 

1.15.2. To change the font: 

By default, the font of each new workbook is set to Calibri. However, Excel provides many 

other fonts you can use to customize your cell text. In the example below, we'll format our 

title cell to help distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Font command, then select 

the desired font. In our example, we'll choose Century Gothic. 
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3. The text will change to the selected font. 

 

When creating a workbook in the workplace, you'll want to select a font that is easy to read. 

Along with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 

1.15.3. To change the font color: 

1. Select the cell(s) you want to modify. 
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2. On the Home tab, click the drop-down arrow next to the Font Color command, then 

select the desired font color. In our example, we'll choose Green. 

 

3. The text will change to the selected font color. 

 

Select More Colors at the bottom of the menu to access additional color options. We've 

changed the font color to a bright pink. 
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1.15.4. To use the Bold, Italic, and Underline commands: 

1. Select the cell(s) you want to modify. 

 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our 

example, we'll make the selected cells bold. 
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3. The selected style will be applied to the text. 

 

You can also press Ctrl+B on your keyboard to make selected text bold, Ctrl+I to apply 

italics, and Ctrl+U to apply an underline. 

1.16. Cell borders and fill colors 

Cell borders and fill colors allow you to create clear and defined boundaries for different 

sections of your worksheet. Below, we'll add cell borders and fill color to our header cells to 

help distinguish them from the rest of the worksheet. 

1.16.1. To add a fill color: 

1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Fill Color command, then 

select the fill color you want to use. In our example, we'll choose a dark gray. 
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3. The selected fill color will appear in the selected cells. We've also changed the font 

color to white to make it more readable with this dark fill color. 

 

1.16.2. To add a border: 

1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Borders command, then 

select the border style you want to use. In our example, we'll choose to display All 

Borders. 
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3. The selected border style will appear. 

 

You can draw borders and change the line style and color of borders with the Draw Borders 

tools at the bottom of the Borders drop-down menu. 

 

1.17. Cell styles 

Instead of formatting cells manually, you can use Excel's predesigned cell styles. Cell styles 

are a quick way to include professional formatting for different parts of your workbook, such 

as titles and headers. 
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1.17.1. To apply a cell style: 

In our example, we'll apply a new cell style to our existing title and header cells. 

1. Select the cell(s) you want to modify. 

 

2. Click the Cell Styles command on the Home tab, then choose the desired style from 

the drop-down menu. 

 

3. The selected cell style will appear. 
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Applying a cell style will replace any existing cell formatting except for text alignment. You 

may not want to use cell styles if you've already added a lot of formatting to your workbook. 

 

 


